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User and Security Management 

Quick Reference Guide 

 

Forward 
 

Welcome to the version 4.8 edition of the Maestro User Guide for User and Security Management. We at 
Northwind are committed to providing our users with up-to-date, meaningful and easy to use guides and 
training tools so that users may make the best use of our software.  A great deal of work has gone into 
this new series to bring the content up-to-date. The guides also feature an initial attempt to better 
organize the content in a fashion that makes it more accessible to our users. 

 
Beginning with the version 4.9 Maestro User Guides, you can look forward to these further changes: 

 
 Release Notes will be issued in Summary format at the time of each release.  These 

summaries will contain all relevant enhancements and changes to Maestro, but will only 
provide an overview of functionality 

 User Guides will be updated for every release, with enhancements and changes to functionality 
updated directly in the Guide.  They will be highlighted in the forward of the guide and each 
updated section will be clearly marked as such 

 A User Feedback section will be included, to help us understand your needs better and help 
you use our product better 
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Overview 

 
Maestro TM Property Management System provides real-time information covering all areas of a 
property’s operations.  Maestro contains distinct modules that execute independent property 
management functions based on fully-integrated data and processes.  Data is stored in one common 
location and used by programs in all the modules, which ensures data consistency and usability. 
 
The property defines and customizes data in accordance with its requirements and preferences.  In many 
fields, a user selects from a list of these pre-defined values rather than keying them in, making data entry 
more efficient and error-free.  
 
Maestro can be adapted for single or multiple property environments.  It contains built-in reports in all 
areas of the application and integrates with other office tools for unlimited reporting and financial analysis. 
 
These modules are Front Desk, Accounts Receivable, Sales and Catering, Club and Spa Management, 
Owner Management, and Work Order Management.   
 
The Front Desk module enhances guest service by: 

Making and updating new reservations for individuals and groups  
Efficiently managing check-in and checkout 
Maintaining detailed, up-to-date, current and historical guest information  
Displaying current and future room availability and assigning inventory to reservations 
Creating, updating, settling, and printing customizable folios  
Providing data for auditing staff activity and performance 

 
Maestro’s centralized Accounts Receivable system, tailored for a single or multi-property management 
environment, allows a seamless and efficient flow of information between front office, sales and catering, 
and accounts receivable departments.  
 
The Accounts Receivable module provides a method of: 

Creating folios, recording charges, and posting settlements 
Print invoices and statements 
Monitoring invoices by performing aging analysis  
Charging interest for late payments 
Tracking receipts and revenues 
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Maestro Sales & Catering module manages the day-to-day operations of conference scheduling, sales, 
and catering departments.  It is integrated with the account management function of Accounts 
Receivable, which can be implemented as a part of the fully integrated accounts receivable program. 
 
This module: 

Provides a method of tracking advance deposits, conference related charges and payments.  
Assists sales and marketing efforts with comprehensive client contact and history information 
Manages function room bookings including tracking of food & beverage, inventory, and special 

charges 
Fills off-premises catering orders easily and accurately 

 
Maestro manages security by creating Clerk Codes (or User IDs) and Clerk Group Codes and allowing or 
restricting them from performing functions in any area of Maestro.  A unique Clerk Code, created for every 
user, allows that user to log in to Maestro.  Clerk Codes provide security on the application by defining 
which of Maestro’s programs and functions users can use and what tasks they can perform. 
 
Because of its security features, Maestro has the ability to track and record any changes made to 
reservations and allows authorized users to review the audit trails for reservations, guest folios, and 
posting activities.  You can obtain reports for all clerks on a shift, for specific transactions, or only for an 
individual clerks within a shift. 
 
Note: This document assumes that the user is familiar with Maestro navigation and data entry as well as 
the use of its function keys. 
 

Setup and Configuration 
 
Maestro provides application security that allows a property to control access to its modules and 
individual programs as well as users’ ability to perform specific functions in any area of Maestro.  The 
property also maintains additional financial control by defining which users can post charges and 
settlements to specific posting codes. 
 
Security permissions and restrictions are attached to individual Clerk Codes (or User IDs) and groups of 
Clerk Codes, called Clerk Code Groups.  A unique Clerk Code, created for each user, authorizes the 
user to login to Maestro with clearly defined security control.  Users who have similar responsibilities are 
grouped into Clerk Group Codes.   
 
Initially, the system administrator defines security to the Clerk Group Codes.  By assigning each user to 
a Clerk Group Code during setup, the system administrator automatically creates basic security for that 
user.  Since users in a group may not have identical responsibilities, Maestro has the flexibility to grant 
specific access permissions for an individual user within a group, which takes precedence over the 
security assigned to the group. 
 
Security in Maestro is set up using a combination of three techniques.  User groups can be permitted to 
or prohibited from accessing certain modules and programs using Maestro’s Program Security feature.  
Authorized Functions allow users and groups of users to perform specific tasks within a module.  In 
addition, a property can define Posting Restrictions to determine which specific charges and 
settlements an individual user can post to a folio. 

 
 

Clerk Group Codes 
 

This feature simplifies security setup and management.  All users who perform the same functions within 
Maestro are grouped together into the same Clerk Group.  The system administrator defines security for 
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the Clerk Group only once and applies it to all users in the group.  In addition, individual users can have 
specific permissions assigned. 

 

Create a Clerk Group Code 

 
The Clerk Group Code Maintenance screen allows the system administrator to set up the Clerk Group 
Codes for your property. 
 
Create Clerk Group Codes on the Clerk Group Code Maintenance screen. 

 

 

Open a Global Maintenance session  
 
Select Clerk > Clerk Group Code Maintenance 
screen. 
 
Create a new entry  
 
Fill in the fields listed below 

  
 

Field name How to use it 

GrpCode Unique code that identifies the Clerk Group 
Code 

Description Description for the code 
 
The screen above shows some of the Clerk Group Codes that could be set up at your property. 

 

 Clerk Codes (User IDs) 

 
After creating Clerk Group Codes, you create Clerk Codes for all individual users and assign them to 
the group codes.  Every Clerk Code must be assigned to a Clerk Group Code.  
 

Create a Clerk Code 
 
A Clerk Code authorizes the user to work within Maestro.  To create a new Clerk Code, enter a unique 
identifying code for that user, associate it with the user’s name, and assign him/her to a Clerk Group 
Code.  Security authorizations for an individual (not the Clerk Group as a whole) can be attached to his 
or her Clerk Code. 
 
Create Clerk Codes (User IDs) on the Clerk Code Maintenance screen.   
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The screen above shows the users currently defined for the Northwind Hotel.   
 

 1. Open a Global Maintenance Session 
2. Select Clerk > Clerk Code 

Maintenance 
3. Create a new Clerk Code 
4. Fill in the following fields 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Clerk Code Maintenance screen below now shows Clerk Code DAVINCI, for user Leonardo Da 
Vinci.  He is assigned to Clerk Group Code FOM and is currently an Active employee. 
  
 

Field name What it means 

Clerk Unique code for each user. The property defines its 
own naming standards for users. 

First Name First name of the user 

Surname Last name of the user 

Grp Include this user in a Clerk Group Code (defined 
and created in section 0) 

A? Enter ‘Y’ if this clerk is currently an Active 
employee.  Enter ‘N’ if they no longer an Active 
employee. 

Deptcode Assigning a Code to Clerks allows staff to run the 
Shift Report by Department.   

Lg Leave this field blank.  It is reserved for future 
development 

PwdRen Leave this field blank.  It is reserved for future 
development 
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Note:  If a user has left the property, Northwind recommends that you assign his or her Clerk Code to a 
Clerk Group Code that has no access to Maestro and change their A? status to ‘N’. This ensures the 
integrity of the property’s statistics and reports. 
 
 

 

Clerk Passwords – Version 4.18 and earlier 
 
After creating a Clerk Code, go to Window>Password and create a password.  Passwords should be 6 
to 8 characters long and may contain letters and numbers. 

 

  
 
Note:  Northwind recommends all Clerk Codes use Passwords for added Security. 
 

 Encrypted Clerk Passwords – * New for Version 4.19  

 
Starting in Version 419, Maestro features Encrypted Clerk Code Passwords.  Clerks will be given an 
encrypted Password which can be personalized and reset if lost.   
 
NOTE: NEW Authorized Function.   
Before proceeding with resetting clerk passwords, you must first give your Clerk Code or Clerk Group 
the Authorized Function: GB PWD 
See Section 2.6.2 for further details on Authorized Functions 
 
 
After creating a Clerk Code, go to Window>Password. On the Clerk Login Password Change screen, 
go to Window>Reset Password.   
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Maestro will randomly generate a new Password which can be used by the Clerk to Login.   
 

 
 
 
Once the Clerk has logged in, this Password can be personalized. 

Personalizing Clerk Passwords 
 
After logging in to Maestro with the randomly-generated Password, go to Help>Reset Password.  Type 
in the Current Password and the New password twice. 

 

 
 
Note: Passwords should be 8 to 10 characters in length, one of which is a number. 

 

 Password Renewal Days  
 

The length of time before Passwords need to be renewed can be maintained with the PwdRenew field.  
Values greater than 90 days are not recommended as they are in contradiction with PCI compliancy. 
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 Interface User ID’s  
 
Maestro can interface with many third party applications.  For example, the Call Accounting interface 
takes charges and details about phone usage and sends them to Maestro, which posts the local and long 
distance charges to guest folios.   

 
Interface User ID’s are set up the same way as regular Clerk Codes. Northwind recommends that you 
create a unique Clerk Code to initialize the interface and assign this Clerk Code to a Clerk Group Code 
with limited Maestro permissions.   
 
This ensures that users with other responsibilities do not, for example, receive all the details of phone 
usage from the Call Accounting interface.  Also, if the interface is running on an unattended terminal, 
this prevents other users from executing other tasks using the security clearance and ownership of the 
interface ID. 
 

 Defining User Security for Clerks and Clerk Groups 
 
Three separate setup functions control how security is defined in Maestro.  The tasks and functions that 
a user and user group can perform are identified when you set up the Program Security, Authorized 
Functions, and Posting Restrictions for that Clerk Code and Clerk Group Code.  The chart below 
summarizes what these features mean and how they are assigned to users. 

 
 

Maestro security 
features What they do Assign them to To allow/restrict access 

Program Security  Restricts access to 
any Maestro module 
and program. 
Maestro grants 
access to all modules/ 
programs that are not 
listed 

Clerk Group Codes 
or Clerk Codes  

If blank, users are allowed 
access to all of Maestro 
If a module/program is 
listed; it will not be available 
for users to access. 
  

Authorized 
Functions  

Allow users to perform 
specific tasks within 
Maestro modules  

Clerk Group Codes 
or Clerk Codes * 

List each Authorized 
Function  
Note: Blank means no 
functions are authorized 

Posting 
Restrictions 

Allows a user to post 
transactions to these 
posting codes 

Clerk Codes List each Posting code to 
which the user is allowed to 
post transactions 
Note: If blank, the user is 
not allowed to post any 
transactions 
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Note: Authorized Functions can be assigned to Clerk Group Code and to individual Clerk Codes.  When 
assigned to Clerk Codes they take precedence over the security assigned to the Clerk Group Code.   

 
Program Security  

 
Program Security restricts access to specific projects, modules and programs within Maestro. 
 

If no Program Security is assigned to a Clerk Group Code, users within that group have access to 
ALL the modules and programs in Maestro 

If any module or program is listed for a Clerk Group Code, any user who belongs to this group 
cannot work within that module or program. 

 
Define Program Security for a Clerk Group Code on the Clerk Group Code Maintenance screen. 

 

 

1. Open a Global Maintenance session 
2. Select Clerk > Clerk Group Code 

Maintenance 
Select a Clerk Group Code  
Select Window > Program Security  

This takes you to the Program 
Security Maintenance screen 

Enter the following information 

 
 

Maestro component What it means 

Project  Maestro session such as FD 

Module  Segment of that project, such as MN for Front 
Desk Maintenance 

Program Number of a program that executes a specific 
Maestro function  

 System-generated description of the function that 
has been restricted  

 
Note: You must enter the Project.  In addition you can enter the Module OR the Module and Program. 
 
The example below shows the Program Security Maintenance for Clerk Group 2.   
 

 

These users are not permitted to do any 
work in the modules and programs listed 
below: 
 

 Accounts Receivable  
 Accounts Receivable 

Maintenance 
 Front Desk Maintenance  

 
In addition, within the Front Desk module, 
they also cannot handle Guest 
Reservations  
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To restrict a Clerk Group Code from working within the Global Maintenance 
module: 

 

 

1. Start at the Program Security screen  
2. Create a new entry 

 

  
  

 

3. Select GB on the Project Code 
Lookup screen  

 

  

 

 

4. Select MN on the Module Code 
Lookup screen  

 

 
 

 

 

The fourth column on the screen 
shows that Clerk Group Code 2 is 
now restricted from performing any 
maintenance in the Global Module. 
 

 
 
Repeat for other modules and programs as necessary. 
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Locate a Program Identifier on the Help > About screen for that function.  
 

For example, to prevent this user group from running the Housekeeping Report in the Front Desk 
module:  

 

 

1. Open a Front Desk session 
Select Housekeeping > Housekeeping Report 

This takes you to the Housekeeping Report 
screen 

Help > About 
The About screen to the left displays the program 

identifier: FD2600. 
Enter that identifier in the program field of the 

Program Security screen. 
 

 
 

 

Clerk Group Code 2 is now 
prevented from running the 
Housekeeping Report. 

 

Authorized Functions  
 
Authorized Functions specify those Maestro functions users or groups of users can perform.  (For a full  
List of Authorized Functions see page 13.)  
 
Create Authorized Functions for a Clerk Group Code or a Clerk Code on the Authorized Function 
screen.  
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Assign Authorized Functions to a Clerk Group Code 
 

 

1. Open a Global Maintenance session 
Select Clerk > Clerk Group Code 

Maintenance 
This takes you to the Clerk Group Code 
Maintenance screen  

Highlight a Clerk Group Code 
Select Window > Authorized Functions 

This takes you to a blank Authorized 
Functions screen for Clerk Group Code 2. 

Select the Authorized Function, which is 
displayed with its `Project Name and 
function code 

 
 
Continue until you have selected all the functions this user is permitted to perform.  

 
Maestro component What it means 

Proj  Project or Maestro session such as FD 

Func Function or the number for the Authorized 
Function 

 

Assign Authorized Functions to a Clerk Code 
 
Follow almost the same procedure you used to assign authorized functions to a Clerk Group Code.  

 

 

1. Open a Global Maintenance session  
2. Select Clerk > Clerk Code Maintenance 

This takes you to the Clerk Code 
Maintenance screen. 

3. Highlight a Clerk Code  
4. Select Window > Authorized Functions 

This takes you to a blank Authorized 
Functions screen for user DAVINCI, shown 
at the left. 

 
 
Creating an Authorized Function (AR 4) for his Clerk Code permits him to post to inactive accounts. 
 

 

5. Select AR for Accounts Receivable 
 

 
 



 
 

         

 

 

Page 13 of 29 

 

6. From a list of Authorized Functions in 
the AR module, select AR 4 

 

 
 

Clerk Code DAVINCI is now authorized to post to inactive accounts.  
 
List of Authorized Functions 

Front Desk Functions 

Function Description 

FD 1 Allowed to change the date on folio details 

FD 2 Allowed to re-open closed folios 

FD 3 Allowed to create A/R accounts 

FD 4 Allowed to assign or de-assign A/R Accounts to a Reservation 

FD RC Allowed to override default Rate Values  

FD Y1 Allowed to ignore Level One Yield Overrides 

FD Y2 Allowed to ignore Level Two Yield Overrides 

FD Y3 Allowed to ignore Level Three Yield Overrides 

FD C1 Level One Cancellation Override 

FD C2 Level Two Cancellation Override 

FD C3 Level Three Cancellation Override 
 

Sales and Catering Functions 

Function Description 

SC 1 Full Access to All Bookings  

SC 2 Read-Only Access to All Bookings  

SC 3 Audit and Post Events  

SC 4 Post Bookings to A/R or Front Desk  
 

Accounts Receivable Functions 

Function Description 

AR 1 Allowed to change date on folio details. 

AR 2 Allowed to re-open closed folios. 

AR 3 Allowed to create A/R accounts. 

AR 4 Allowed to post to inactive accounts. 
AR 5 Allowed to modify account status (active/inactive) 

AR 6 Allowed to modify A/R name. 

AR 7 Allowed to change folio description 

AR 8 Allowed to override default foreign currency 

AR IF Allowed to move folios between properties 
 

Club Management Functions 

Function Description 

CM 1 Allowed to Override Treatment Booking Rules  
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Posting Restrictions  
 

You can also permit individual users to post transaction to specific Posting Codes.  
Users can only post to posting codes listed for their Clerk Codes.  They cannot post 
to any other Posting Codes. 
 
Create Posting Restrictions on the Posting Restrictions screen 
 

 

1. Open a Global Maintenance session 
2. Select Clerk > Clerk Code Maintenance 
3. Highlight the Clerk Code 
4. Select Window > Posting Restriction 

This takes you to the Posting Restrictions screen 
5. Enter the information listed below 

 
 

Field What it does 

PostCode Codes for transactions this user is permitted to post 
Post Typ --  
Read only 

Maestro uses this field 

 
This is one of the screens in the list of Posting Codes for this property.  In this example, we will allow this 
user nwind to post Spa Service - Massage charges to guest folios. 
 

 

6. Select posting code CMS3 
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7. Add any Posting Codes the user is permitted to post 
 
 

 
 

Hotels/Properties – Multi-Property  
 
The multi-property feature supports Program Security, Authorized Functions, and Posting 
Restrictions as described for individual properties.  This feature also allows the property to assign a 
home property for a Clerk Code or a Clerk Group Code.  Users and user groups can be set up to have 
full or no access to transactions for any individual property.  This option is available only in a multi-
property environment. 

 
 

Assign Access and a Home Property to a Clerk Group Code  
 

Set up the Clerk Group Codes for multi-property on the Clerk Group Access to Properties/Hotels 
screen. 

 

 

1. Open a Global Maintenance session 
Select Clerk > Clerk Group Code 

Maintenance 
Highlight a Clerk Group Code (Group 2 in 

this example) 
Select Window > Hotels/Properties  

This takes you to the Clerk Group 
Access to Properties/Hotels screen 

Enter the information listed on the next page 
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Field What it means 

 Property ID 
 Description of the property 
Access 
 

Type of access given to each property.  
Options on the lookup screen, Property Access 
Rights screen, are  

FULL – Full access to all programs and 
functions permitted for this group  
NONE – Clerk group cannot access Maestro for 
this property  

Home (Optional) Indicates whether this is the user’s home property, 
where they login to Maestro.  

Y user automatically logs in to Maestro 
N (displays as blank) 

 
 

Assign Access and a Home Property to a Clerk Code  
 
You can designate a home property for an individual on the Clerk Access to Properties/Hotels screen.  
As before, this takes precedence over the assignment for the Clerk Group Code. 
 
Set up the Clerk Codes for multi-property on the Clerk Access to Properties/Hotels screen. 

 

 

1. Open a Global Maintenance session 
Select Clerk > Clerk Code Maintenance 
Highlight the Clerk Code  
Select Window > Hotels/Properties 

This takes you to the Clerk Access to 
Properties/Hotels screen 

Complete the first 3 fields listed below 
You may also designate a home property for a 

user.  
 
 

Field What it means 

 Property ID 
 Description of the property 
Clerk Type of access given to each property  

Options are FULL or blank. If left blank, the clerk 
has no access to that property 

Home (Optional) Indicates whether this is the user’s home property, 
where they login to Maestro.  ‘Y’ means it is 

Group (Read-only) Type of access (FULL or NONE) given to the Clerk 
Group Code  
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 Operational Details 
 
Logging In 
 
Log in to Maestro using the Clerk Login dialog box 
 

 

1. Select the module that you want to use (such as 
Front Desk or Accounts Receivable) 

2. Fill in the fields listed below 
3. Click on “OK” 

 
 

Field What it means 

Clerk Clerk code or User ID; tab to the password field 

Password Password for the Clerk Code, if applicable.  As 
mentioned earlier, the password does not display on 
the screen 

 
A successful login opens the module that the user selected and displays its main menu. 

 

 
 
 

The title bar of this window will display the Module Name, Clerk Code, and the Property Name.  On the 
screen above, user NWIND opened the Global Maintenance Module at the Outrigger Beach Resort. 
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Login Failure 
 
This error message below appears when you enter an incorrect User ID and/or Password.   

 

 

1. Select “OK”  
2. Begin logging in again by selecting the module 

that you want to use 
Reenter the Clerk Code and password 

 
Logging Out 
 
Maestro does not automatically log a user out of a Maestro session.  Each user must logout to end a 
session.  It is important to logout to prevent other users from performing any transactions using your 
User ID.  These actions would be your responsibility and would be attributed to you 
 
To logout, press F4/Exit as many times as needed to close each session and return to your desktop. 
 
Note: Window users should check the task bar on the bottom of the screen to make sure that all 
Maestro sessions are closed before leaving for a period of time or for the day. 

 

Shift Change 
 
Properties may operate with one cash tray per shift or may assign a separate tray to each clerk.  If a 
property operates with common cash per shift, the shift may be balanced by changing the shift in 
Maestro.   
 
Before performing the shift change, any open session in any Maestro module must be closed.  
Otherwise these sessions will continue to operate as though they are part of the original shift. 
 
Use the Shift Change screen to execute a shift change in Maestro.  

 

 

1. Close every open Maestro session  
Open a Front Desk session 
Select Audit > Shift Change   
Key the shift number or ALL and select “OK”  
Select “Shift Rp” to run the report 
To interrupt the report generation, select “Cancel” 

 
 

Field What it means 

Current Shift System displays the shift currently operating. If this field 
is blank, shift numbers are not being used 

Key in Shift The number of the shift to be opened 
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Supervisory Overrides 
 
In order to perform specific actions, a user with the correct security permission logs in to the Maestro 
Session.  Certain programs allow an authorized user to login within the program, instead of opening a 
new Maestro session.  

 

 

Rate Change Permissions 
 
Authorized Function “FD RC” determines which users are authorized to change the default Rate Type 
values.  This feature affects both the Room Type Booking screen and on the Assignment Chart.  If a 
user keys a rate other than the default rate on either of these screens, Maestro checks to see whether 
that user is authorized to change rates. 

 If the user is authorized, Maestro processes the change. 
 If the user is not authorized to change the rates, the Authorization Check screen will appear 

(shown below).  The user either: 
o Ends the request by pressing “Cancel”.  The rate is not changed and Maestro returns to the 

original screen OR 
o Contacts an authorized staff member to approve the rate change 

 

 

The user selects “Cancel” OR 
An authorized user logs in temporarily and changes the 

rate  
  

 

 
Maestro then returns to the Authorization Check screen.  The authorized staff member selects 
“Continue”, which automatically logs that user out and re-establishes the login session for the original 
user 

 

 

1. Select Supervisor > Login  
This takes you to the Clerk Login screen 

Senior user NWIND logs in and completes the 
change.  This change is attributed to his or her 
User ID. 
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Maestro returns to the Authorization Check 
screen.  The authorized staff member then 
selects “Continue”, which: 
1. Automatically logs him/herself out  
Re-establishes the login session for the original 

user 

 
  

Folio Detail Posting 
 
When the current user cannot post an item to a folio, a user with an authorized Clerk Code may log in 
within this program.  There is no need to close the current session and open a new session.  The 
current user simply logs out and the new user logs in. 

 
 Within the Folio Detail Entry/View screen: 

1. Select File > Logout to view the Clerk Login window   
The authorized Clerk Code logs in on the Clerk Login screen, performs 

the desired action, and logs out 
The original clerk logs back in and continues to work 
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Audit Reporting 
 
Maestro contains several audit trails that provide additional information about certain actions performed 
within Maestro.  Maestro tracks user activities, postings to folios, and highlights incomplete reservations 
and those needing further attention. 

 
 

Reservation Activity Log 
 
Most of the actions performed by clerks are logged under Reservation Activity Log.  This is a good tool 
to use to begin any investigation.  An authorized user can view this log from a Guest Reservation. 
 

1. Open a Front Desk session 
2. Locate a guest reservation 

 
Select Verify > Reservation Activity Log 
 From the Reservation Status field  

F5 Drill Down  
 From the Assignment Chart for the Reservation 

Select Window > Reservation Activity Log 
 
A sample Reservation Activity Log is shown below.  All information is displayed in Read-Only format. 

 

 

The log shows that clerk NWIND created 
a reservation for customer named Guest, 
Name. 

 
The Reservation Activity Log lists: 

 
Field What it means 

Date – Read only Date the action was performed 
(MM/DD/YYYY) 

Time – Read only Time the action was performed  
(HH:MMam/pm) 

Clerk – Read only User who performed the action 
Action – Read only Code for the action 
Description – Read 
only 

Description of the action performed 

Dtl When Dtl=Y, there are additional details about 
this action.  Drilldown in this field to display the 
details 
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The example above shows: 
Several rate changes (RTCH) 
Several room type changes (RMCH) 
Room assignment and reassignment 
Guest check-in  

 

Folio Extra Details 
 
For additional information about a posting, a user can view an audit trail for a folio on the Folio Detail 
Entry/View screen: 
 

 

1. Start at the Guest Reservation screen for a 
guest 

2. Window > Folios Entry/View  
This takes you to the Folio Detail Entry/View 
screen.  
If Maestro takes you to the Folio Header 
Entry/View screen, select Window > Folio 
Detail Entry/View  

3. Highlight the sequence number of a record and 
drilldown 

 
 

 

4. Drilldown to the Folio Extra Details screen 

 
 

Information What it means 

Keyed Actual date and time a transaction was 
posted 

By User who posted the transaction 
Shift Shift during which a transaction was posted 

Catgry 
The Posting Category to which the 
transaction belongs 

Mtd The method by which the user posted the 
transaction  
  KEY – manually keyed 
  ADT – Posted by night audit 
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  CUR – Posted by currency exchange  
  INT – Posted by interface program 
  REV – Posted by Posting Reversal  
  CKO – Posted by checkout process. 

 
In the case of a back dated posting, this window displays the actual date the transaction was posted, 
rather than the date of the service. 
 

Exceptions Report 
 
The Exceptions Report is actually a collection of 10 individual reports that give management and audit 
staff the tools to track a variety of changes made to guest reservations on a specific date.  The user can 
request any single report or combination of reports at one time.   
 
The user can easily audit and reconcile any errors or omissions that were made that day.  
 
For example, Maestro can track: 

 Changes to reservation information that are not controlled by Authorized Functions 
 Reservations that are missing information 
 A reservation left incomplete, as permitted by Maestro Setup & System Options  

 
The Audit Date defaults to the earliest un-audited date.  The date fields for the individual reports default to 
the Audit Date – with these exceptions: 
 

1. The date for the No Inventory for Arrivals report defaults to the following day.   
2. The In house no Room Inventory report is not date sensitive. They will report all activity at the 

time of report printing.   
 
The user can run reports for a previous date.  Changing the Audit Date causes the dates in the remaining 
date fields to change also.  The user may override the defaulted date in any or all of these fields. 
 
Print an Exception Report on the Exception Report screen: 

 

 

1. Open a Front Desk session 
Select Audit > Audit Reports > Exceptions Report 
Select reports to be printed and their effective dates  
Click “OK” to run the report or “Cancel” to stop before 

running the report 
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Field What it means 

 Should Maestro print this report? 
   Y = print this sub-reports  
   N = suppress the sub-report 

 Name of the sub-report 
 Date of the data in the report 

(MM/DD/YYYY format) 

 
 

  Shift Report 
 

The Shift Report provides information, by effective posting date, about posting activities during a shift or 
for the entire day.  This report may be printed for: 

 One shift or all shifts  
 One specific clerk or all clerks 

 
Print the Shift Report on the Shift Report screen. 

 

 

1. Open a Front Desk session 
2. Select Audit > Audit Reports > Shift Report  
3. Set the options listed below 
4. Click “OK” to run the report or “Cancel” to stop 

before running the report   
 

  
 

Field What it means 

Clerk code User ID  
Report Date MM/DD/YYYY format 
Shift Run the report for one shift or all shifts 
Report Type    P = Print payments only 

   C = Print charges only 
   B = Print payments and charges 

Posting Code Enter a specific posting code to display only those 
transactions. 
Leave the field blank to display all transactions 
posted during that shift 

Summary Report Prints summary information only 
Page Break on Code Formats report so each shift starts on a new page 
Sort by:  Print the report information by: 

C for clerk or 
N for posting code 

Print Receipt 
Application Details 

Show the distribution of a payment to multiple 
folios 

 
Note: The Shift Report can only be printed one date at a time.  If you are looking for this information for a 
range of dates, see the Posting Audit Report (below).   
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The Shift Report contains four sections: 
 

Report Section What it contains 

Charges Detail List of each charge posting sorted by posting code. 
The list provides reservation number, room number, 
guest name, folio, clerk, time posted, # of shares, 
voucher number and amount posted 

Charges Summary Summary of total charge postings sorted by posting 
code 

Payments Detail List of each payment (settlement) posting sorted by 
posting code.  The list provides reservation number, 
room number, guest name, folio, clerk, time posted, # 
of shares, voucher number and amount posted 

Payments Summary Summary of total payment (settlement) postings 
sorted by posting code 

 

Posting Audit Report 
 
Posting Audit Report is similar to the Shift Report, but may be printed for a range of dates.   You have 
the same setup options as the Shift Posting Report (see section 0) except that you can specify the 
range of dates to be reported.   
 
Users should note another difference between the reports: the Posting Audit Report lists folio details by 
Date Keyed whereas the Shift Report lists folio details by Effective Date.  This report is also one of the 
Audit Reports. 
 
Print the Posting Audit Report on the Posting Audit Report screen. 

 

 

1. Open a Front Desk session 
2. Select Audit > Audit Reports > Posting Audit 

Report 
3. Set the options for this report 
4. Click “OK” to run the report or “Cancel” to stop 

before running the report 
 

 
 

Field What it means 

Clerk Code User 

Report Date From Select postings made within this range of 
dates (MM/DD/YYYY) Report Date To 

Shift Run the report for one shift or all shifts 
Report Type    P = Print payments only 

   C = Print charges only 
   B = Print payments and charges 

Posting Code Enter a specific posting code to display 
only those transactions. 
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Leave the field blank to display all 
transactions posted during that shift 

Summary Report Prints summary information only 
Page Break on Code Formats report so each code prints on a 

new page 
Sort By    C = Clerk 

   N = Posting code 
   D = Date 

Print Receipt 
Application Details 

Include receipt details with the report?  
(Y/N) 

 

 Performance  
 

This report summarizes the reservation activity for the period.  For each reservation, the report lists the 
booking date, arrival date, room type, room rate, guarantee method, number of guests, and total rate 
value.   

 
Managers will find this report helpful in evaluating the accuracy and productivity volume of the reservation 
staff.  If a property compensates the staff based on their performance, this report provides necessary 
information.   
 
Print the Clerk Reservations and Performance Report on the Clerk Reservations and Performance 
Report screen. 

 

 

1. Open a Front Desk session 
2. Select Reports > Management Reports > Clerk 

Reservations and Performance Report 
3. Set the options listed below 
4. Click “OK” to run the report or “Cancel” to stop 

before running the report 
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Field What it means 

Booking From Select bookings made during this range of 
dates (MM/DD/YYYY) Booking To 

Arrival From Date range during which guest will arrive 
Arrival To 

Building As set by the property 
Rate Category Categories of room rates as set by the 

property 
Guest Type Optional 
Res Status Reservation Status 

   R for Reserved 
   C for Cancelled 
   O for Checkout 
    I  for Checkin 

Show Waitlist Include reservations for guests who are 
waitlisted.   
   Y = Show waitlisted reservations 
   N = Don’t show waitlisted reservations  

Sort By    C = Clerk 
   G = Guest name 

Group Name As set by the property 
Print Text Include text message with the report? Y/N  

 
This document assumes that the user is familiar with Maestro navigation and data entry as well as the 
use of its function keys. 
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 Security Worksheet 
 
This worksheet is a tool for you to map out the security permissions and restrictions that will be applied to 
each Clerk Group. 
 

Property ____________________________________ 

Group 
1 

Group 
2 

Group 
3 

Group 
4 

Group 
5 

Group 
6 

Program Access 

FD FD Front Desk Module             

FD MN Front Desk Maintenance Module             

AR AR Accounts Receivable Module             

AR MN Accounts Receivable Maintenance Module             

CM CM Club Management Module             

CM MN Club Management Maintenance Module             

SC SC Sales & Catering Module             

SC MN Sales & Catering Maintenance Module             

WO WO Work Order Module             

WO MN Work Order Maintenance Module             

GB GB Global Maintenance Module             

 

Authorized Functions Front Desk 

FD 1 Allowed to change the date on folio details             

FD 2 Allowed to re-open closed folios.             

FD 3 Allowed to create A/R accounts.             

FD 4 Allowed to assign/de-assign A/R Accounts to a 
Reservation             

                

FD Y1 Allowed to ignore Level One Yield Overrides             

FD Y2 Allowed to ignore Level Two Yield Overrides.             

FD Y3 Allowed to ignore Level Three Yield Overrides.             

FD C1 Level One Cancellation Override             

FD C2 Level Two Cancellation Override             

FD C3 Level Three Cancellation Override             

FD RC Allowed to override room rate values  on 
reservations             

Authorized Functions - Sales & Catering 

SC1 Full Access to All Bookings              

SC2 Read-Only Access to All Bookings              

SC3 Audit and Post Events             
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SC4 Post Bookings to A/R or Front Desk             

 

Authorized Functions - Accounts Receivable 

AR 1 Allowed to change date on folio details.             

AR 2 Allowed to re-open closed folios.             

AR 3 Allowed to create A/R accounts.             

AR 4 Allowed to post to inactive accounts.             

AR 5 Allowed to modify account status (active/inactive)             

AR 6  Allowed to modify A/R name.             

AR 7 Allowed to change folio description.             

AR 8 Allowed to override default foreign currency             

AR IF Allowed to transfer folios between properties             

 

Authorized Functions - Club Management 

CM 1 Allowed to override Treatment rules             

 

Multi-Property Access 

1 

Full Access             

No Access             

Home             

2 

Full Access             

No Access             

Home             

3 

Full Access             

No Access             

Home             

4 

Full Access             

No Access             

Home             

Screen Access Restrictions 

                

                

                

                

                

 


